Showing results for 
Search instead for 
Did you mean: 

403 View Subscription Error

Mt. Kenya

I've seen this error listed a couple other times w/o any replies, so am going to try again. I had initially successfully created a webhook subscription, and was receiving events. After some time it seemed to stop so was going to delete/recreate the webhook subscription, but I cannot get the "View Subscription" request to work. I get the following error:

Client ID: 46678
Request: GET{mySecret}


<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "">

    <META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
    <TITLE>ERROR: The request could not be satisfied</TITLE>

    <H1>403 ERROR</H1>
    <H2>The request could not be satisfied.</H2>
    <HR noshade size="1px">
    Bad request.
    We can't connect to the server for this app or website at this time. There might be too much traffic or a
    configuration error. Try again later, or contact the app or website owner.
    <BR clear="all">
If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation.
    <BR clear="all">
    <HR noshade size="1px">
Generated by cloudfront (CloudFront)
Request ID: -sl2xWMFlZLaF6xgBDiWU6sVQN-i5U5YNBVxcd8Fqn2blsQNcbf99g==


Mount Logan

Are you consistently getting this error over multiple attempts?

Cloudfront is just a CDN so I'm wondering if you got unlucky with timing and happened to get a bad response due to some temporary issue. I just tried the exact URL you posted for your GET request but replaced it with my app data and I got a valid response with my subscription details.

Thanks for the reply...took another look at it after your post, and eventually found out that when you copy the CURL request that is provided in the documentation into Postman, it creates a request with the parameters as x-www-form-urlencoded. This appears to be what was breaking it as when I set the body to "None" and just used the pure query string parameters in the request in the request it worked!

Ready, Get Set, Go!

Welcome to the Community - here is your guide to help you get started!

Know how to use Community

Understand Community Settings