cancel
Showing results for 
Search instead for 
Did you mean: 

HELP! Actual Distance and Pace no longer displayed on iWatch, iPhone, and Web: All Zero's!

JimL-G
Mt. Kenya

HELP! I changed some setting(s) in Strava, and now instead of my actual Distance and Pace showing, I see  0.00 and 0S/mi. I use the Strava app on my iWatch and my iPhone. When I start Strava on my watch to record my run, it stays at all zeros for average pace and miles during the run and when I finish. It appears that these are being recorded, simply not displaying on my iWatch, iPhone app, or Strava's website. I've attached screenshots showing what I am seeing on my dashboard now and earlier before I changed the settings (security? privacy?). I'd like to see my pace and distance while I am running, as well as on my dashboard after my run. I compared my settings with my wife's settings on all of our devices and they all seem to match, and her dashboard displays correctly with what we both prefer to see shown.

What I see now after a run with 0 miles and 0s/mi pace:

Screenshot 2023-10-08 at 10.38.01 AM.png

I see Time, Elevation Gain, and Max Elevation now, not Distance, Pace, and Time:

Screenshot 2023-10-08 at 10.38.22 AM.png

The week of Sept 18-24 shows what I want to revert back to:

Screenshot 2023-10-15 at 11.34.54 AM.png

This is what I'd like to revert back to showing Distance, Pace, and Time displayed (and recorded?)

Screenshot 2023-10-21 at 12.11.47 PM.png

 

Any ideas what setting(s) I need to change on my iWatch, iPhone, and/or online on the Strava site?

1 ACCEPTED SOLUTION

Scout
Moderator Moderator
Moderator

Hey @JimL-G
Thanks for your post. I see that you have submitted a support ticket with us (ticket #2735202). Our team has received your email and will get back to you as quickly as possible. Thank you for your patience. 

If you have a similar question please submit a support ticket and we will investigate further.


Cheers,
Scout (she/her)
STRAVA | Community Hub Team

View solution in original post

1 REPLY 1

Scout
Moderator Moderator
Moderator

Hey @JimL-G
Thanks for your post. I see that you have submitted a support ticket with us (ticket #2735202). Our team has received your email and will get back to you as quickly as possible. Thank you for your patience. 

If you have a similar question please submit a support ticket and we will investigate further.


Cheers,
Scout (she/her)
STRAVA | Community Hub Team