cancel
Showing results for 
Search instead for 
Did you mean: 

Missing Time Display

CM-Adelaide
Mt. Kenya

My activity record on Strava decides to omit the time on every third or fourth run. They are all conducted the same, there is no correlation between whether there are achievements displayed or not. It has only started in the last six weeks or so - is it just a bug?

It is not an issue of elapsed vs moving time - I just get no time at all, only distance and pace or elevation (if a run in the hills). I upload via Garmin connect but it has never been an issue for years prior. All apps have been updated.

I have tried editing the events and selecting ‘race’ or ‘long run’ but nothing has the time displayed on the home page. Two days of similar runs, one with time and the other without - both conducted the same way.

Any ideas?

IMG_7314.jpeg

IMG_7315.jpeg

1 ACCEPTED SOLUTION

Marya
Community Manager Community Manager
Community Manager

Hi CM-Adelaide, 

Thanks for writing in. The activity data you see on your activity feed entries may be slightly different from activity to activity depending on the activity type and the data itself. For example, for a running activity, the elevation will appear in place of pace/speed if the elevation gain is greater than 100ft per mile.


The information you see may also be dependent on the length of the text. For example, if you are not seeing moving/elapsed time this may be because the achievements take up more room on the screen, and therefore the next set of data is not displayed since there is limited room. You can always see full details of your activity by clicking into the activity details page.

Let us know if this helps!

Best,

Marya (she/her)
STRAVA | Community Hub Team

View solution in original post

5 REPLIES 5

rk8684
Mt. Kenya

hi Strava 

i also experiencing the same issue. i ran on 6 Jan it was still there and suddenly gone on my run activity on 8 Jan. I can only see it when open the app in PC but not on my phone. really want to see the time on the activity page again. 

Hallandrew
Mt. Kenya

Hi, did you solve this issue? I’m also facing the same…

Marya
Community Manager Community Manager
Community Manager

Hi @Hallandrew and @Bucks, thanks for flagging and letting us know. I've chatted with our team, and in order for us to best help, please submit a support ticket so we can take a closer look at your specific cases. Thanks!

Marya (she/her)
STRAVA | Community Hub Team

Marya
Community Manager Community Manager
Community Manager

Hi CM-Adelaide, 

Thanks for writing in. The activity data you see on your activity feed entries may be slightly different from activity to activity depending on the activity type and the data itself. For example, for a running activity, the elevation will appear in place of pace/speed if the elevation gain is greater than 100ft per mile.


The information you see may also be dependent on the length of the text. For example, if you are not seeing moving/elapsed time this may be because the achievements take up more room on the screen, and therefore the next set of data is not displayed since there is limited room. You can always see full details of your activity by clicking into the activity details page.

Let us know if this helps!

Best,

Marya (she/her)
STRAVA | Community Hub Team

Hey Strava,

Im getting the same issues in runs I don’t think its the achievements issue suggested as you can see it still shows on a run with 28 but not with 2 

IMG_1602.jpeg

IMG_1603.jpeg

 both are viewed on the same page. Same run. I know I can open to see the time but I like to see on the activity page and not sure when it’s missing on what but not the other 😞 

Ready, Get Set, Go!

Welcome to the Community - here is your guide to help you get started!


Know how to use Community


Understand Community Settings