cancel
Showing results for 
Search instead for 
Did you mean: 
This post has been escalated to our Support team for one of the following reasons: it requires sharing personal information, the intervention of an admin, or multiple exchanges. We may also escalate to our Support team if a topic is highly complex or technical.

[Known Issue} New problem with heart rate recording on Galaxy watch 4

MrSPV
Shkhara

Hi

The Strava app on my GW4 has recently started having a problem recording heart rate data properly. On the 24th Sept it would record successfully:

MrSPV_0-1696846047654.png

By the 29th it appeared to be intermittent.

MrSPV_1-1696846178300.png

Recording HR using Samsung Health still looks ok so I believe it is a Strava app issue.

I had a few watch\app updates during that period so maybe introduced as a result of those? Restarts etc. haven't helped.

Thanks

Mike

 

 

1 ACCEPTED SOLUTION

Jane
Moderator Moderator
Moderator

This post has been escalated to our Support team. If you have a similar question please submit a support ticket and we will investigate further.


Jane (she/her)
STRAVA | Community Hub Team

View solution in original post

4 REPLIES 4

Jane
Moderator Moderator
Moderator

Hello @spidermouse10 and @BvB 

Sorry to hear you're also experiencing this issue.  Our Team is aware of it and is in the process of investigating.  In the meantime, there are couple of things you can try.  

Turn off auto-pause and see if that makes a difference,  If it doesn't, try an uninstall/reinstall of the Watch App.

Apologies for the inconvenience and please let me know if that's helpful.


Jane (she/her)
STRAVA | Community Hub Team

BvB
Mt. Kenya

I have the same issue with my galaxy watch 5. Hopen to see a solution here but since there is ni update here. Is there a solution yet?

spidermouse10
Mt. Kenya

Hi, 

I have the same problem, the watch itself is working fine and records the heart rate but whenever running using the Strava app it shows blank at the top of the on screen display on the watch and then shows a flatline on Strave poet run.  Is this a known issue?

Jane
Moderator Moderator
Moderator

This post has been escalated to our Support team. If you have a similar question please submit a support ticket and we will investigate further.


Jane (she/her)
STRAVA | Community Hub Team

Ready, Get Set, Go!

Welcome to the Community - here is your guide to help you get started!


Know how to use Community


Understand Community Settings