cancel
Showing results for 
Search instead for 
Did you mean: 

Wahoo Systm rides no longer uploading properly

PCUL
Shkhara

Systm is no longer uploading the image file of the workout, nor the “Virtual” label, to Strava. This has started happening in the last few days after Strava has been updated several times in the past week. 

1 ACCEPTED SOLUTION

Scout
Moderator Moderator
Moderator

Hello! 
If you are still experiencing this issue, please submit a support ticket and our Support Team and they will be happy to assist you.


Cheers,
Scout (she/her)
STRAVA | Community Hub Team

View solution in original post

11 REPLIES 11

Scout
Moderator Moderator
Moderator

Hello! 
If you are still experiencing this issue, please submit a support ticket and our Support Team and they will be happy to assist you.


Cheers,
Scout (she/her)
STRAVA | Community Hub Team

Kolinos
Mt. Kenya

This is still happening to me as well, though it appears to be specific to the NoVids workouts. Is Strava going to take this seriously?

Jane
Moderator Moderator
Moderator

Hi All,

For anyone who is still experiencing this issue, please submit a support ticket and our Support Team will be happy to assist you.


Jane (she/her)
STRAVA | Community Hub Team

Hi, I did submit a support ticket before I posted on this forum and have received no response. Thanks. 

As you can see from other posts, it’s still an issue. Please inform your colleagues rather than have me post about it all over again to a “support” ticket. Thanks. 

SlowOldGuy
Mt. Kenya

I have noticed the same problem since I had to re-pair Wahoo Systm with Strava about 10 days ago.

It is really annoying, I have to edit EVERY virtual ride now to correct the bike selection, which has is now defaulting to my road bike.

jt23
Shkhara

Hi, any update here? 

PCUL
Shkhara

Thanks Jane will check later today after next workout is being uploaded. 

Jane
Moderator Moderator
Moderator

Hello @PCUL 

Thanks for posting about this.  We were aware of an issue with Wahoo data not uploading properly a few days ago, but it should be resolved now.  Can you confirm if this is still happening?  

If it is still an issue, please submit a support ticket and our Support Team will be happy to assist you.

 


Jane (she/her)
STRAVA | Community Hub Team

Ready, Get Set, Go!

Welcome to the Community - here is your guide to help you get started!


Know how to use Community


Understand Community Settings