Showing results for 
Search instead for 
Did you mean: 

Moving time and elapsed time not correct

Mt. Kenya

The last three times I have run using Strava it has incorrectly had my moving time less that half the time of my run. For example this morning I ran 12.3km in 1 hour 11 minutes (without stopping) yet my moving time is listed as 29 minutes.

As a result my average pace is completely wrong and all segments are wrong.

It is correctly tracking the distance I have covered so don't see how this could be a gps issue? Also I have used RunKeeper simultaneously, which has worked fine. I am having to delete my Strava activity and port from RunKeeper.

Any idea what is causing this? I have been using Strava with no problems with my phone for a long time so don't understand why it has started doing this?


Mt. Kenya

I’m having the same issue. I’m guessing it started with the last auto update 4 days ago. I’m going to try and reinstall the app. 

Let's be honest strava is utter **bleep**. For the premium price it does not do the basics well. Even if there was an error why can't a user just edit the activity and change distance, time etc? I have the same issue because my garmin watch kept recording my moving time based on my walking to cool down after my run. 

@j1mreeves - You are free to enter what you want with a manual entry.  Part of strava is that when you upload an activity, it is recording the real data, not an altered data set.  If you don't want it to record your walking cool down, you can just stop the recording at the end of the running portion.  Seems simple.  Even if you don't do that, you can easily go in and crop out the walking portion when you are done so it only shows the running portion with the matching time/distance, etc...